Swissquoteproblem?

202 posts / 0 new
Letzter Beitrag
Jodellady
Bild des Benutzers Jodellady
Offline
Zuletzt online: 17.01.2012
Mitglied seit: 21.06.2006
Kommentare: 1'863
Swissquoteproblem?

Hab ihr auch ab und zu Probleme mit "Die Seite kann nicht angezeigt werden", wenn man PersonalPage oder "Login Bank" aktualisieren möchtet??

Es nervt mich langsam, ich frage mich darum, ob es an meiner Inetleitung liegt, oder obs an Swissquote liegen könnte.

Danke für eure Kommentare.

Gnomilein
Bild des Benutzers Gnomilein
Offline
Zuletzt online: 22.11.2007
Mitglied seit: 22.03.2007
Kommentare: 608
Swissquoteproblem?

Ich persönlich habe keine Probleme damit... :/

Ruf doch mal SQ an und frag sie, an was das liegen könnte

No Risk No Fun Smile

KIM
Bild des Benutzers KIM
Offline
Zuletzt online: 02.04.2013
Mitglied seit: 14.02.2007
Kommentare: 1'772
Swissquoteproblem?

Habe auch keine Probleme mit SQ. Was manchmal das Problem ist, dass man beim ersten Tag eines neuen Börsengangs nicht handeln kann. Ansonsten sehr zufrieden mit SQ.

Gruss Kim

"Börsenerfolg ist eine Kunst und keine Wissenschaft."
André Kostolany
 

stev2000
Bild des Benutzers stev2000
Offline
Zuletzt online: 11.04.2009
Mitglied seit: 30.05.2007
Kommentare: 38
Swissquoteproblem?

Ich persönlich bin sehr zufrieden mit Swissquote, kanns nur weiterentfehlen!!

Rate dir auch an mal nachzufragen

Gruss

Absolutern neuling in der Börsenwelt!

option-one
Bild des Benutzers option-one
Offline
Zuletzt online: 30.04.2016
Mitglied seit: 27.03.2007
Kommentare: 42
SQ

Offensichtlich sind bei SQ alle zufrieden. Ich kann mich dem auch anschliessen. Gibt es unzufriedene SQ-Benutzer?

Ich verstehe z.B. nicht ganz, weshalb die günstigen Off-Ex Trades nur über Deutschland in EUR. erfolgen können. Sorry für die Ausweitung des Themas.

Es gibt immer options!

fritz.
Bild des Benutzers fritz.
Offline
Zuletzt online: 06.04.2015
Mitglied seit: 04.08.2006
Kommentare: 5'319
Swissquoteproblem?

Ich habe dieses Problem trotz einer langsamen Verbindung auch nicht.

Begeistert bin ich von den Analyse-Tools, etwas mühsam finde ich die Navigation, einzelne Schalter findet man nur auf der Startseite.

Seit ein paar Wochen gibt es ja zwei neue Analysetools: Commodity Channel Index und Aroon, auf den Hilfe-Seiten gibt es dazu noch keine Erklärungen. Wer kennt sich damit aus, was zeigen die mir an?

Gruss

fritz

Gnomilein
Bild des Benutzers Gnomilein
Offline
Zuletzt online: 22.11.2007
Mitglied seit: 22.03.2007
Kommentare: 608
Swissquoteproblem?

Ja das mit den Schaltern find ich auch ein wenig kompliziert...manche buttons sieht man nur auf einer bestimmten fläche...da wäre eine leiste oder irgendwas oben oder unten vom Internet Explorer sehr Hilfreich...die auch konstant da bleibt solang man eingeloggt ist.

zb. Offene Aufträge komm ich nie rein, da muss ich immer auf ''Trade It'' oder irgendwie zurück auf die hauptseite gehen, damit ich da rein kann.

No Risk No Fun Smile

jon
Bild des Benutzers jon
Offline
Zuletzt online: 03.05.2011
Mitglied seit: 02.03.2007
Kommentare: 793
Swissquoteproblem?

Ich hatte schon mal das Problem, dass ich nicht mehr einloggen konnte - die SQ-Hotline hat gemeint es sei ein allgemeines Problem. Auch hatte ich das Problem schon, dass die Seite nach dem Login nicht geladen werden konnte (Timeout) - für ein paar Minuten zumindest.... (Ich bin mir sicher, dass es nicht an meiner Internet-Verbindung liegt)

Abgesehen von diesen vereinzelten Problemen bin ich jedoch sehr zufrieden mit SQ.

Fawi
Bild des Benutzers Fawi
Offline
Zuletzt online: 28.12.2011
Mitglied seit: 08.11.2006
Kommentare: 476
Swissquoteproblem?

Bei mir funktioniert es auch ganz gut, in den letzten Monaten hatte ich selten mal das Problem, das die Seite relativ langsam war, sollte eigentlich nicht an meiner Leitung gelegen haben.

Ob's an der Leitung liegt kann man ungefähr herausfinden: Funktionieren andere Internetseiten problemlos während der Fehler?

Ansonsten würde ich es mal mit Firefox probieren wenn Du das nicht schon tust.

Ausser einiger Probleme beim Off-Ex Handel (ich konnte schon mehrfach wenige Minuten vor Handelsschluss (z.B. 21:45) für Vontobel-Warrants keine Aufträge mehr absetzen, da es zu lange dauerte, bis ein Kurs gestellt wurde und die Frist dann schon wieder abgelaufen war. Hat das auch schon jemand festgestellt?

jon
Bild des Benutzers jon
Offline
Zuletzt online: 03.05.2011
Mitglied seit: 02.03.2007
Kommentare: 793
Re: Swissquoteproblem?

Jodellady wrote:

Hab ihr auch ab und zu Probleme mit "Die Seite kann nicht angezeigt werden", wenn man PersonalPage oder "Login Bank" aktualisieren möchtet??

Es nervt mich langsam, ich frage mich darum, ob es an meiner Inetleitung liegt, oder obs an Swissquote liegen könnte.

Danke für eure Kommentare.

Ja, gerade jetzt hab ich wieder genau das Problem! Sad

nunkel
Bild des Benutzers nunkel
Offline
Zuletzt online: 03.06.2008
Mitglied seit: 18.04.2007
Kommentare: 174
Swissquoteproblem?

jon wrote:

Ich hatte schon mal das Problem, dass ich nicht mehr einloggen konnte - die SQ-Hotline hat gemeint es sei ein allgemeines Problem. Auch hatte ich das Problem schon, dass die Seite nach dem Login nicht geladen werden konnte (Timeout) - für ein paar Minuten zumindest.... (Ich bin mir sicher, dass es nicht an meiner Internet-Verbindung liegt)

Abgesehen von diesen vereinzelten Problemen bin ich jedoch sehr zufrieden mit SQ.

Kenne dieses Problem auch (nicht nur bei SQ) meistens bei grösseren Kurs veränderungen.

Grund der Server ist kurzzeitig überlastet.

Bocajuniors
Bild des Benutzers Bocajuniors
Offline
Zuletzt online: 02.09.2008
Mitglied seit: 06.08.2007
Kommentare: 55
Swissquoteproblem?

Hallo zusammen.

Ich habe seit ein paar Monaten das Problem, dass ich zum Aufstarten des Analysis Tool so 15 Minuten brauche. Auf anderen PC's ist das aber nicht so. Da geht alles ruck zuck. Liegt das irgendwie an der Java Einstellung?

Danke für eure Antworten

Wer A sagt muss nicht B sagen.

Er kann auch erkennen, dass A falsch war.

nunkel
Bild des Benutzers nunkel
Offline
Zuletzt online: 03.06.2008
Mitglied seit: 18.04.2007
Kommentare: 174
Swissquoteproblem?

Bocajuniors wrote:

Hallo zusammen.

Ich habe seit ein paar Monaten das Problem, dass ich zum Aufstarten des Analysis Tool so 15 Minuten brauche. Auf anderen PC's ist das aber nicht so. Da geht alles ruck zuck. Liegt das irgendwie an der Java Einstellung?

Danke für eure Antworten

Hallo dein Problem liegt definitiv nicht bei SQ.

Was für ein Betriebssystem benutzt Du und die Grösse deines Arbeitsspeichers würde mich Interessieren.

Falls der Arbeitsspeicher etwas knapp bemessen ist, schaue das du nur die nötigen Fenster offen hast wenn du das Java Tool aktivierst.

Falls du Vista benutzt ist ein Update des Tools nötig.

Bocajuniors
Bild des Benutzers Bocajuniors
Offline
Zuletzt online: 02.09.2008
Mitglied seit: 06.08.2007
Kommentare: 55
Swissquoteproblem?

Ja ich benutze Vista. Aber komisch ist, dass es am Anfang problemlos funktioniert hat. Der Arbeitsspeicher sollte kein Problem darstellen. In dem Fall liegt es an diesem Update. Kannst du mir da einen Tipp geben? Danke

Wer A sagt muss nicht B sagen.

Er kann auch erkennen, dass A falsch war.

nunkel
Bild des Benutzers nunkel
Offline
Zuletzt online: 03.06.2008
Mitglied seit: 18.04.2007
Kommentare: 174
Swissquoteproblem?

Bocajuniors wrote:

Ja ich benutze Vista. Aber komisch ist, dass es am Anfang problemlos funktioniert hat. Der Arbeitsspeicher sollte kein Problem darstellen. In dem Fall liegt es an diesem Update. Kannst du mir da einen Tipp geben? Danke

Benutzt Du Mozilla oder Internet Explorer

Bocajuniors
Bild des Benutzers Bocajuniors
Offline
Zuletzt online: 02.09.2008
Mitglied seit: 06.08.2007
Kommentare: 55
Swissquoteproblem?

Internet Explorer. Aber habe soeben mit Mozilla probiert und da ist das Tool sofort erschienen.

Wer A sagt muss nicht B sagen.

Er kann auch erkennen, dass A falsch war.

nunkel
Bild des Benutzers nunkel
Offline
Zuletzt online: 03.06.2008
Mitglied seit: 18.04.2007
Kommentare: 174
Swissquoteproblem?

Bocajuniors wrote:

Internet Explorer. Aber habe soeben mit Mozilla probiert und da ist das Tool sofort erschienen.

Hab ich mir fast gedacht.

Falls es mit Mozilla Probleme gibt musst du Kontrollieren bei Schaltfläche:

Extras>Einstellungen>Inhalt>Pop Up Fenster>Ausnahmen, muss premium.swissquote.ch eingetragen sein.

Viel glück

Bocajuniors
Bild des Benutzers Bocajuniors
Offline
Zuletzt online: 02.09.2008
Mitglied seit: 06.08.2007
Kommentare: 55
Swissquoteproblem?

Aber wie funktioniert es auch mit dem Explorer? Dort ist Premium.swissquote gespeichert. Trotzdem erscheint unten links vom Toolfenster ein grüner Balken der vollständig geladen werden muss. Und das dauert immer sehr lange. Danke

Wer A sagt muss nicht B sagen.

Er kann auch erkennen, dass A falsch war.

nunkel
Bild des Benutzers nunkel
Offline
Zuletzt online: 03.06.2008
Mitglied seit: 18.04.2007
Kommentare: 174
Swissquoteproblem?

Bocajuniors wrote:

Aber wie funktioniert es auch mit dem Explorer? Dort ist Premium.swissquote gespeichert. Trotzdem erscheint unten links vom Toolfenster ein grüner Balken der vollständig geladen werden muss. Und das dauert immer sehr lange. Danke

Da gibt es die möglichkeit:

Wenn der Explorer versucht das Toolfenster zu öffnen, drückst du die Leer oder Eingabetaste auf deiner Tastatur und folgst den Anweisungen.

Oder hast du das schon versucht??

nunkel
Bild des Benutzers nunkel
Offline
Zuletzt online: 03.06.2008
Mitglied seit: 18.04.2007
Kommentare: 174
Swissquoteproblem?

Bocajuniors wrote:

Aber wie funktioniert es auch mit dem Explorer? Dort ist Premium.swissquote gespeichert. Trotzdem erscheint unten links vom Toolfenster ein grüner Balken der vollständig geladen werden muss. Und das dauert immer sehr lange. Danke

Falls das nicht hilft hier noch ein Link für eine Vista fähige Java Version.

http://www.java.com/de/download/manual.jsp

Bocajuniors
Bild des Benutzers Bocajuniors
Offline
Zuletzt online: 02.09.2008
Mitglied seit: 06.08.2007
Kommentare: 55
Swissquoteproblem?

nunkel wrote:

Bocajuniors wrote:
Aber wie funktioniert es auch mit dem Explorer? Dort ist Premium.swissquote gespeichert. Trotzdem erscheint unten links vom Toolfenster ein grüner Balken der vollständig geladen werden muss. Und das dauert immer sehr lange. Danke

Falls das nicht hilft hier noch ein Link für eine Vista fähige Java Version.

http://www.java.com/de/download/manual.jsp

Vielen Dank für deine Hilfe

Wer A sagt muss nicht B sagen.

Er kann auch erkennen, dass A falsch war.

KIM
Bild des Benutzers KIM
Offline
Zuletzt online: 02.04.2013
Mitglied seit: 14.02.2007
Kommentare: 1'772
Swissquoteproblem?

Habe seit bald 4 Tagen Probleme bei SQ mit den Seiten wechseln!

Wie sieht es bei euch aus? Habt ihr keine Probleme. Ansonsten muss ich weiter forschen ob die Probleme bei meinem PC stecken.

Wäre dankbar für eure Rückmeldungen.

Gruss Kim

"Börsenerfolg ist eine Kunst und keine Wissenschaft."
André Kostolany
 

option-one
Bild des Benutzers option-one
Offline
Zuletzt online: 30.04.2016
Mitglied seit: 27.03.2007
Kommentare: 42
SQB

KIM wrote:

Habe seit bald 4 Tagen Probleme bei SQ mit den Seiten wechseln!

Wie sieht es bei euch aus? Habt ihr keine Probleme. Ansonsten muss ich weiter forschen ob die Probleme bei meinem PC stecken.

Wäre dankbar für eure Rückmeldungen.

Gruss Kim

Funkioniert bei mir einwandfrei.

Es gibt immer options!

option-one
Bild des Benutzers option-one
Offline
Zuletzt online: 30.04.2016
Mitglied seit: 27.03.2007
Kommentare: 42
Re: SQB

option-one wrote:

KIM wrote:
Habe seit bald 4 Tagen Probleme bei SQ mit den Seiten wechseln!

Wie sieht es bei euch aus? Habt ihr keine Probleme. Ansonsten muss ich weiter forschen ob die Probleme bei meinem PC stecken.

Wäre dankbar für eure Rückmeldungen.

Gruss Kim

Funkioniert bei mir einwandfrei.

Man soll den Tag nicht vor dem Abend loben. Tatsächlich beklage ich nun auch gewisse Ausfälle (Runner usw.). Die Ursachen kann ich z.Z. noch nicht genau erruieren. Eigentlich ist dies eine Ausnahme und ich hoffe, dass es dabei bleibt.

Es gibt immer options!

KIM
Bild des Benutzers KIM
Offline
Zuletzt online: 02.04.2013
Mitglied seit: 14.02.2007
Kommentare: 1'772
Swissquoteproblem?

Danke option-one.

Habe die ganze Woche beobachtet- immer von ca. 15.30- fangen bei mir die Probleme an.

Hm, ganz komisch! :roll:

Werde die Angelegenheit versuchen zu klären.

Gruss Kim

"Börsenerfolg ist eine Kunst und keine Wissenschaft."
André Kostolany
 

nunkel
Bild des Benutzers nunkel
Offline
Zuletzt online: 03.06.2008
Mitglied seit: 18.04.2007
Kommentare: 174
Swissquoteproblem?

KIM wrote:

Danke option-one.

Habe die ganze Woche beobachtet- immer von ca. 15.30- fangen bei mir die Probleme an.

Hm, ganz komisch! :roll:

Werde die Angelegenheit versuchen zu klären.

Gruss Kim

Ich schlage vor wir starten eine Sammlung für SQ um den nötigen Betrag von ca. 100000.- für einen

leistungfähigeren Server.

Pädi
Bild des Benutzers Pädi
Offline
Zuletzt online: 09.05.2012
Mitglied seit: 15.11.2006
Kommentare: 1'075
Swissquoteproblem?

KIM wrote:

Danke option-one.

Habe die ganze Woche beobachtet- immer von ca. 15.30- fangen bei mir die Probleme an.

Hm, ganz komisch! :roll:

Werde die Angelegenheit versuchen zu klären.

Gruss Kim

Hy Kim

Nächstes Mal rufe gleich auf der Hotline von SQ an. Die können Dir vielleicht helfen.

Hatte auch kurzzeitige Probleme mit dem Runner, rief bei SQ an, und jetzt funktionierts.

Aber wenn man bedenkt wieviele in den letzten Tagen

Stundenlang Online waren und Traden wollte, kann es schon sein, dass der Server bei SQ langsam heiss bekam.

Beruhigt sich die Börse, beruhigt sich der Server Smile

Gruss Pädi

Der Signatur hat es die Sprache verschlagen....

fritz.
Bild des Benutzers fritz.
Offline
Zuletzt online: 06.04.2015
Mitglied seit: 04.08.2006
Kommentare: 5'319
Swissquoteproblem?

Jetzt habe ich endlich meinen neuen Laptop-Computer und alles läuft wunderbar (nachdem ich Vista wieder durch das gute alte XP ersetzt habe) ausser Swissquote.

Ich habe keinen Schimmer wo das Problem liegt, umsomehr da je nach Browser verschiedene Probleme auftreten, ich habe bei beiden Java-Script, Java und Cookies aktiviert.

Mit Firefox 2.0.0.6:

Nach dem Login kommt die Seite mit meinem Konto, soweit klappt alles, einzelne Titel aus meinem Konto kann ich bis zur Kursangabe öffnen, wenn ich dann aber auf Ranking, Live Orderbook oder Analysis Tool klicke, dann wird ein Premium-Login verlangt, mein normaler Login wird nicht akzeptiert.

Wenn ich auf Personal Page drücke, wird auch wieder ein Login verlangt, und zwar derjenige für Nicht-Kunden, den ich schon seit Monaten nie mehr gebraucht habe, das heisst eigentlich, dass ich dort den Kundenbereich schon wieder verlassen habe.

Mit Internet Explorer 7.0.57.....:

Bis zu meinem Konto auch alles normal, Personal Page klappt auch, das Ranking erscheint auch, aber sobald ich das Live-Orderbook benützen will, erscheint eine Active-X-Warnung, wenn ich das Active-X runterlade, schreibt mir Windows, dass Swissquote eine nicht zertifizierte Seite sei und deshalb Java nicht funktioniere.

Wenn ich aber das Analysis Tool verwenden will, schreibt mir das Pop-Up-Fenster, dass ich gar kein Java installiert habe und verweist mich auf die Swissquote-Java-Hilfe-Seite welche mir wiederum bestätigt, dass bei mir Java, Java-Scripts und Cookies bestens funktionieren.

Jetzt weiss ich nicht mehr weiter... :roll:

Was ich absolut nicht begreife: Warum gibt es bei den verschiedenen Browsern verschiedene Probleme. Auf meinem alten Computer hat es bei gleichen Einstellungen mit beiden geklappt, nur dass Firefox manchmal bei mehreren geöffneten Java-Seiten abgestürzt ist.

Hat da einer 'ne Ahnung, was das sein könnte?

Gruss

fritz

tradingvalue
Bild des Benutzers tradingvalue
Offline
Zuletzt online: 20.05.2009
Mitglied seit: 05.08.2007
Kommentare: 539
IE & Firefox Probleme

Hallo Fritz,

beim Firefox schätze ich das es Probleme mit den Cookies gibt. Hast du da auch standardmässig alles belassen (Du hast geschrieben es sei aktiviert) ??

beim IE würde ich die Security Settings überprüfen. Die findest du unter den Internet options/Security/dann custom level.. Dort findest du die Aktivierung/Prompts etc. für Active X....

Gruss

fritz.
Bild des Benutzers fritz.
Offline
Zuletzt online: 06.04.2015
Mitglied seit: 04.08.2006
Kommentare: 5'319
Swissquoteproblem?

Besten Dank, tradingvalue.

Beim Feuerfuchs klappt es jetzt, ich hatte tatsächlich Cookies schon aktiviert, habe dann aber das Add-On Permit Cookies installiert und danach vergessen, diese für Swissquote wieder zu aktivieren.

Beim IE bin ich noch am Ausprobieren, bisher klappt es noch nicht, ich habe aber eine Vermutung, melde mich später wieder.

Gruss

fritz

tradingvalue
Bild des Benutzers tradingvalue
Offline
Zuletzt online: 20.05.2009
Mitglied seit: 05.08.2007
Kommentare: 539
Probleme

@fritz..

Gern geschehen.. Dann klappt es wenigstens mal bei einem Browser.. Beim IE würde ich wirklich diese IE-Settings noch genauer überprüfen, ausser Du hast auch hier weitere Addons installiert, dann sind diese eventuell "disabled"..

Schöne Grüsse

Seiten